WordPress security information

I don't use this plugin, but want to share this article in case any clients or friends use it. Using the W3 Total Cache plugin could leave your site vulnerable to hacking. Please check your installed plugins to ensure you're not using it (at least until the security issue has been fixed.)

Thank you to +David Joslin for sharing this information.

Embedded Link

WordPress W3 Total Cache Misconfiguration Leaves Some Blogs Vulnerable | threatpost
An apparent misconfiguration vulnerability exists in a popular plugin for the WordPress blogging platform. A flaw in W3 Total Cache (W3TC), framework for WordPress that helps speed up blogs by caching…

Google+: Reshared 2 times
Google+: View post on Google+

0 thoughts on “WordPress security information

  1. Hi Jean, best wishes!

    Thanks – good post, as I do use it on one of my sites. I updated it and disabled the db-cache – as per the comment by the author, underneath the article. Waiting for the update now. Keep the alerts coming (had not seen this one before).

    —– Original Message —–

Leave a Comment