Do you have a WordPress site and use "WP Download Manager"?

Please update your plugin to ensure you're fixing a vulnerability found in versions below 2.7.4.

#wordpress   #security   #plugin   #update  

Embedded Link

Critical Remote Code Execution Flaw Found in WordPress Plugin
There is an easily exploitable remote code execution vulnerability in a popular WordPress plugin that helps manage file downloads and researchers say the bug could be used by even a low-level attac…

Google+: View post on Google+

Leave a Comment